升级到10.12系统Homebrew安装 出现问题


#1

为了适配适配ios10把电脑系统升级到了10.12系统,目前电脑上装了两个XCode,一个7.2.1的一个8.1的,现在在终端使用Homebrew出问题了,在终端输入brew doctor 报出如下图警告,是因为Xocde 的版本问题还是10.12系统文件的读写权限改变了呢,在不更新XCode的前提下怎么解决呢?请教各位大神


#2

12系统的,动态库不起作用,你遇到过么


#3

你是不是什么不相干的帖子都回复一遍你的问题啊


#4

他是macOS10.12 升级,你是iOS12.你是不是傻呀


#5

看了下发帖记录分别在研究支付宝协议和QQ支付协议。

ROFL