Ios11.1.2越狱成功,带cydia,但是cycript无法安装


#1

ios11.1.2越狱成功,带cydia,但是cycript无法安装
首先cycript依赖adv-cmds,但是安装adv-cmds时出现如下错误:
dpkg: error processing archive adv-cmds_119-6_iphoneos-arm.deb (–install):
trying to overwrite ‘/usr/bin/tabs’, which is also in package ncurses 5.9-1
Errors were encountered while processing:
adv-cmds_119-6_iphoneos-arm.deb

好像是和ncurses冲突,但是ncurses应该也是必须的,没仔细研究

有没有尝试ios11越狱的朋友遇到类似问题解决的
不能安装cycript的话,好多api的测试都不好整。。。


#2

try https://github.com/AloneMonkey/MonkeyDev


#3

现在解决了这个问题吗?