越狱iphone5升级到10.3.3,然后降级到8.4.1的辛酸历程


#1

总体就是之前的iphone5 8.4越狱,被我手贱升级到了10.3.3,然后越狱后在cydia降级到6.几来着,然后OTA升级到8.4.1,然后再越狱小白的辛酸过程,要问作为小白的我为什么敢这么弄,寻思着公司用了好几年的iphone5万一变砖头,也没人会找我的麻烦吧

想拿某音乐app练手,发现只支持9.0的,于是iphone5升级到了10.3.3…

然后今天忙活了一天,首先是想着给手机越狱,找到了爱思助手,然后没有win系统电脑,中午乘着同事去吃饭,偷偷的在同事电脑操作,越狱成功,但是cydia打开一直闪退,没有任何办法,各种查,发现impactor可以越狱,然后按照资料,输入appid,报错,搜索说是appid双重验证的的问题,我擦,结果是双重验证关不了,不知道在哪里瞄到了可以使用一个app密码登录,然后重新越狱,最后的时候报了一个错,然后各种重启,发现cydia还是闪退,想着之后用爱思助手来弄,下班同事把电脑背走了????

好,硬着头皮,删掉h3lix,重新安装,cydia终于打开了 ,然后就是准备降级,一降降到了6.2???什么套路

哎,不说了,重新升到10.3.3,再降级了

现在重新对着小黄书安装环境了。。。


#2

这是什么操作。。。:thinking:


#3

同学的是win电脑,爱思助手只有win电脑的安装软件,所以同事去吃饭了,就在同事电脑上操作了


#4

分享遇到的两个问题

1:不能安装cycript
2:安装了openSSL,还是不能安装openSSH

记得小黄书上面说过,进cydia要把更新的都更新一遍,然后我这边想更新,但是更新不了(包括cydia Installler更新不了),点的是全部更新更新失败。然后装cycript安装不了,还有就是有一些安装adv的报错。然后我一个个的手动更新,发现可以更新了。然后cycript就可以安装了。装openSSH的时候也是安装不了,然后看了下openSSH的SECURITY WARNING,说为了安全要修改默认密码,然后我改了下默认密码再安装,发现就可以安装了。

总结一下就是,稀里糊涂的就把问题解决了,要是有遇到同样问题的可以像我这样试一下。


#5

降级到6.几,而后OTA升级?是什么操作。我这里有同样被升级10.3.3的iPhone5,根据网上教程走下来,最后卡在系统激活的地方。始终绕不过去,最后一直待在10.3.3


#6

https://bbs.feng.com/read-htm-tid-11593095.html


#7

TKS。。