关于第二版P29TheOS的小问题。


#1

书上git clone的TheOS下载的是最新版,而最新版当中是没有bootstrap.sh的。所以呀,配置CydiaSubstrate会发现没有bootstrap.sh:joy:,bootstrap.sh这个东西是在DHoweet的历史版本中:https://github.com/theos/theos/tree/legacy。在此说明一下,以免新的读者碰到问题:grin:


#2

请问是不是要根据github上最新的教程进行配置吗?


#3

遇到了同样的问题,没有bootstrap.sh,而且你给的这个地址访问是404的