[已解決] Reveal Version17 iOS11 調適三方app


#1

請問一下 大佬們 Reveal Version17 不支持調適三方app ?

設備: iphoneX iOS11.1.2 (已越獄)

使用這個插件 RevealLoader 替換了 libReveal.dylib 成17版了

嘗試了 整個 framework 更變副檔名為 dylib 也不行…

提出 framework 中的二進制 更名也不行…

以至系統選單 設置目標app…

iphone6 iOS10.2.1(已越獄)
這設備, 按照上面方式是成功的


解決辦法:


參考老王大大的代碼
替換掉 RevealLoader REVEAL_LIBRARY_PATH 路徑
即可正常運行!

附上插件


#2

貌似可以


#3

感謝前輩指點
剛嘗試了下… 一樣沒有反應
但是我使用 monkeyDev 去集成是可以的(我有更改為17版本的framework)


#4

使用 Reveal2Loader 插件, 然后把 RevealServer.framework 拷贝到 /Library/Frameworks/ RevealServer.framework.

PS: 我的环境是 iOS10.3.3, 不确定 iOS11 是否正常.


#5

這我也有嘗試過, 但一樣在我的設備上不行… 不知道有無大佬嘗試過