Reveal2及以上版本无法连接app解决方法

使用的版本:

Reveal > = 2

解决方法:

  1. 在Reveal中打开 Help -> Show Reveal Library in Finder (根据目标机器的类型选择iOS Library或者TvOS Library) 进入RevealServer.framework,将RevealServer通过scp或者其他助手拷贝到目标设备上的/Library/RHRevealLoader,并重命名为libReveal.dylib

  2. 如果第一步无法解决问题,就在cydia中重新安装PreferenceLoader

PS: 切记!一定要先在设备,设置 -> Reveal -> Enabled Applications里选择要reveal的目标app,之后再打开目标app,这样才能在Reveal中看到连接的app。

1 Like

……所以我已经更新了Reveal2Loader的fork啊

1 Like

你好,我想问下。我的系统是10.2,不完美越狱,为何试了好多种方法在Reveal都看不到app呢?

1.6.3和6.0版本上试了都不行,试了通过pp助手将framework拉到相应的目录。

……你要把framework重命名成dylib吧应该

reveal2loader enabled applications列表为空,10.1iphone6越狱机,同问

安装最新的applist插件解决

我是来打广告的

代码随便改,自己改造加上JSPatch,动态执行更方便。

不好意思我刚看到帖子时间。。。 额。。。。