Xcode11不兼容monkeydev

几天前重做系统后直接app store down xcode11 刚好发布
后安装monkeydev之后新建项目发现不兼容ps:以前的项目兼容
主要问题:第二次调试后失效 覆盖安装失效 能安装上app 但所有的代码没有同步包括mdconfig.plist的设置也没有同步 需要在设备上把已安装的app删除 xcode重新build run才可以同步
初步判断:第二次xcode build后没有编译dylib动态库文件
下面我们请庆哥上场

贴出 Build log

Install claimed to have succeeded, but application could not be found on device. bundleId = xxx.xx.xx