Com.apple.product-type.tool解决方法

下载此文件夹 https://svn.webkit.org/repository/webkit/trunk/Tools/Scripts/
或者下载本帖附件解压

然后运行
cd Scripts
sudo ./configure-xcode-for-ios-development

Scripts.zip (2.4 MB)

4 Likes

测试可用!非常感谢楼主,楼主威武!终于可以不用装XCode6.4了哈!

这是干嘛的,能介绍一下吗

让Xcode资磁iOS的cli。
干得好我选择theos

cli是神马

搜到了,是“Command Line Interface”;

Xcode支持iOS是神马意思呢

就是iosOpendev里的cli项目,在xcode7以上会编译失败,报com.apple.product-type.tool错误,以前只有退回xcode6编译,现在用这个处理下就可以编译了

1 Like

刚刚才搜索这个问题了 最后觉得还是theos靠谱

终于摆脱6.4了😢

怎么恢复啊,我xcode8,运行了以后坏掉了!

怎么坏了?

Good Job!

就是使用这个脚本可以像Xcode 7~8添加 cmd 开发模板,然后就可以使用 Xcode 8 + IOSOpenDev 开发越狱插件dylib / Command Line Tools,超级nice的