Frida for per-A12 devices 安装失败

IMG_0001

我的Iphone6s ios10.2 安装Frida时候一直报错

我参考了这些方法还是不行 Cydia安装插件时报错code(1)和code(2)&解决方法探讨 - 简书

不知道哪个大神知道怎么处理

1 Like

升系统版本吧

看到你的回复 突然想到一个方法 就安装旧的Frida 结果就OK了 谢谢了

我的解决方法是
手动安装旧的Frida 安装成功了

有大神知道其他解决方法可以告诉我

iOS10环境默认不带XZ,自己下载装吧,别忘记依赖LZMA。Package: XZ Utils • xz • Bingner/Elucubratus

3 Likes


大神知道这个怎么处理吗

更新frida版本

我也遇到同样问题,请问一下 是怎样手动安装旧frida的,手机上Cydia默认上最新版本的,

我解决了 ,确实是 initnil 所说的需要安装XZ,可以点击链接后可以看到xz的源,在Cydia上添加源https://apt.bingner.com/,然后再搜索XZ,安装XZ,再回来安装 Frida for per-A12 devices,就可以了。

1 Like