请问升级xcode后,monkeydev没有新建项目了

请问升级xcode后,monkeydev没有新建项目了,需要全部重新安装吗?

你试一下就知道了 ::

1 Like

去下载12.4版的xcode安装吧,最新版的xcode已经不能安装monkeydev了,至少我的m1不能装,只能装12.4或者以下版本的。

image
这个版本我装了,不过不能按照常规的安装方法。已经安装成功…

最新版的安装方法,我试错了好长时间,xcode下载安装,下载安装,折腾了好几次,最终好了。
IOS终端安全(3) – 为Xcode安装MonkeyDev插件 – 旧时光笔记 安装方法。直接copy文章结尾的文件到对应的目录。

神奇,我的12.5.1版本的XCode 在m1机器 上 MacOS Big Sur 11.5.2 ,安装monkeyDev 一点问题都没有。。。